
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>The decision to rename Grahamstown was irrational and undemocratic &#8211; Grocott&#039;s Mail</title><link rel="preload" as="image" imagesrcset="https://grocotts.ru.ac.za/wp-content/uploads/2021/03/MY-2-1024x769.png 1024w, https://grocotts.ru.ac.za/wp-content/uploads/2021/03/MY-2.png 1078w" imagesizes="(max-width: 785px) 100vw, 785px" /><link rel="preload" as="font" href="https://grocotts.ru.ac.za/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff2?v2.2" type="font/woff2" crossorigin="anonymous" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Grocott&#039;s Mail &raquo; Feed" href="https://grocotts.ru.ac.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grocott&#039;s Mail &raquo; Comments Feed" href="https://grocotts.ru.ac.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grocotts.ru.ac.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://grocotts.ru.ac.za/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='f1rehead-slideshow-block-css'  href='https://grocotts.ru.ac.za/wp-content/plugins/slideshow-se/block/style-index.css?ver=1637308934' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://grocotts.ru.ac.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/style.css?ver=7.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%7CRoboto+Slab%3A400%2C500' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome4-css'  href='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/css/skin-classic.css?ver=7.1.1' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
:root { --c-main: #0563ae;
--c-main-rgb: 5,99,174;
--main-width: 1195px;
--excerpt-size: 15px; }
.s-light { --body-color: #000000; --c-excerpts: #000000; }
.post-content { color: #000000; }
.post-title:not(._) { font-size: 18px; line-height: 1.25; letter-spacing: 0.02em; }
.smart-head-main .smart-head-mid { background-color: #0a0002; }
.smart-head-mobile .smart-head-mid { background-color: #0a0a0a; }
.main-footer .upper-footer { background-color: #0563ae; }
.s-dark .upper-footer { background-color: #141414; }
.main-footer .upper-footer { color: #ffffff; }
.s-dark .upper-footer { color: #bcbcbc; }
.main-footer .upper-footer { --c-links: #ffffff; }
.l-post .excerpt { font-family: "Roboto:regular", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; }
.loop-grid .ratio-is-custom { padding-bottom: calc(100% / 1.88); }
.loop-list .ratio-is-custom { padding-bottom: calc(100% / 1.88); }
.list-post { --list-p-media-width: 40%; --list-p-media-max-width: 85%; }
.list-post .media:not(i) { --list-p-media-max-width: 40%; }
.loop-small .ratio-is-custom { padding-bottom: calc(100% / 1.149); }
.loop-small .media:not(i) { max-width: 75px; }
.single .featured .ratio-is-custom { padding-bottom: calc(100% / 2); }
.post-meta-single .meta-item, .post-meta-single .text-in { text-transform: initial; }
.the-post-header .post-meta .post-title { font-weight: bold; line-height: 1.85; text-transform: initial; letter-spacing: 0.08em; }
.entry-content { font-family: "Roboto:regular", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-size: 17px; }
.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Roboto:regular", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; }
.site-s-light .entry-content { color: #333333; }
.entry-content { --c-a: #0c64ac; }
.post-content h1 { font-size: 58px; }
.post-content h2 { font-size: 32px; }
.post-content h3 { font-size: 26px; }
.post-content h4 { font-size: 24px; }
.post-content h5 { font-size: 22px; }
.post-content h6 { font-size: 18px; }
.s-head-modern-a .post-title { font-size: 29px; }
.s-head-modern .sub-title { font-size: 27px; }
.s-head-large .post-title { font-size: 23px; }
.post-cover .post-meta .post-title { font-size: 24px; }
@media (min-width: 768px) and (max-width: 940px) { .ts-contain, .main { padding-left: 35px; padding-right: 35px; }
.s-head-modern-a .post-title { font-size: 35px; }
.s-head-large .post-title { font-size: 17px; } }
@media (max-width: 767px) { .ts-contain, .main { padding-left: 25px; padding-right: 25px; } }


body.category-25,
body.post-cat-25 { 
--c-main: #ad1917; 
}


.term-color-25 { --c-main: #ad1917; }
.navigation .menu-cat-25 { --c-term: #ad1917; }


.term-color-3809 { --c-main: #066d19; }
.navigation .menu-cat-3809 { --c-term: #066d19; }


body.category-23,
body.post-cat-23 { 
--c-main: #ad9304; 
}


.term-color-23 { --c-main: #ad9304; }
.navigation .menu-cat-23 { --c-term: #ad9304; }


.term-color-3409 { --c-main: #81d742; }
.navigation .menu-cat-3409 { --c-term: #81d742; }


.term-color-3410 { --c-main: #81d742; }
.navigation .menu-cat-3410 { --c-term: #81d742; }


.term-color-73 { --c-main: #81d742; }
.navigation .menu-cat-73 { --c-term: #81d742; }


.term-color-84 { --c-main: #81d742; }
.navigation .menu-cat-84 { --c-term: #81d742; }


body.category-21,
body.post-cat-21 { 
--c-main: #6e6b20; 
}


.term-color-21 { --c-main: #6e6b20; }
.navigation .menu-cat-21 { --c-term: #6e6b20; }


body.category-24,
body.post-cat-24 { 
--c-main: #58358b; 
}


.term-color-24 { --c-main: #58358b; }
.navigation .menu-cat-24 { --c-term: #58358b; }


body.category-26,
body.post-cat-26 { 
--c-main: #00992d; 
}


.term-color-26 { --c-main: #00992d; }
.navigation .menu-cat-26 { --c-term: #00992d; }


body.category-22,
body.post-cat-22 { 
--c-main: #b2093a; 
}


.term-color-22 { --c-main: #b2093a; }
.navigation .menu-cat-22 { --c-term: #b2093a; }

</style>
<link rel='stylesheet' id='smartmag-legacy-sc-css'  href='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/css/legacy-shortcodes.css?ver=7.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-gfonts-custom-css'  href='https://fonts.googleapis.com/css?family=Roboto%3Aregular%3A400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/grocotts.ru.ac.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/js/legacy-shortcodes.js?ver=7.1.1' id='smartmag-legacy-sc-js'></script>
<link rel="https://api.w.org/" href="https://grocotts.ru.ac.za/wp-json/" /><link rel="alternate" type="application/json" href="https://grocotts.ru.ac.za/wp-json/wp/v2/posts/625211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grocotts.ru.ac.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grocotts.ru.ac.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://grocotts.ru.ac.za/2022/03/19/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic/" />
<link rel='shortlink' href='https://grocotts.ru.ac.za/?p=625211' />
<link rel="alternate" type="application/json+oembed" href="https://grocotts.ru.ac.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grocotts.ru.ac.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.69.0" />
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="amphtml" href="https://grocotts.ru.ac.za/2022/03/19/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic/?amp=1"><link rel="icon" href="https://grocotts.ru.ac.za/wp-content/uploads/2021/08/GM-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://grocotts.ru.ac.za/wp-content/uploads/2021/08/GM-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://grocotts.ru.ac.za/wp-content/uploads/2021/08/GM-logo.png" />
<meta name="msapplication-TileImage" content="https://grocotts.ru.ac.za/wp-content/uploads/2021/08/GM-logo.png" />


</head>

<body class="post-template-default single single-post postid-625211 single-format-standard right-sidebar post-layout-modern post-cat-24 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-623603">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="main-wrap">

	<div class="a-wrap a-wrap-base a-wrap-1 a-wrap-bg"> <a href="https://www.drdavies.co.za/"><img loading="lazy" src="https://grocotts.ru.ac.za/wp-content/uploads/2020/06/New-Banner.jpg"></div>
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark hide-menu-lg" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://grocotts.ru.ac.za/wp-content/uploads/2016/09/logo-white-retina.png" width="400" height="75" alt="Grocott&#039;s Mail"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-main-menu-v2" class="mobile-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165"><a href="https://grocotts.ru.ac.za/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://grocotts.ru.ac.za/category/news/courts-crime/">Courts &amp; Crime</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://grocotts.ru.ac.za/category/news/features/">Features</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://grocotts.ru.ac.za/category/news/politics/">Politics</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://grocotts.ru.ac.za/category/news/people/">People</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://grocotts.ru.ac.za/category/news/health-well-being/">Health &amp; Well-being</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193"><a href="https://grocotts.ru.ac.za/category/sport/">SPORT</a>
<ul class="sub-menu">
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://grocotts.ru.ac.za/category/sport/news-sport/">News</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://grocotts.ru.ac.za/category/sport/results/">Results</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://grocotts.ru.ac.za/sport/sports-diary-2/">Sports Diary</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://grocotts.ru.ac.za/category/sport/club-contacts/">Club Contacts</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://grocotts.ru.ac.za/category/sport/columns/">Columns</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://grocotts.ru.ac.za/category/sport/sport-galleries/">Sport Galleries</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://grocotts.ru.ac.za/category/sport/sport-video/">Sport Videos</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-172"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/election-connection/">Election Connection</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/makana-voices/">Makana Voices</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/deur-n-gekleurde-bril/">Deur &#8216;n Gekleurde Bril</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/newtown-old-eyes/">Newtown&#8230; Old Eyes</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/incisive-view/">Incisive View</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/your-say/">Your Say</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152"><a href="https://grocotts.ru.ac.za/category/artslife/">ARTSLIFE</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://grocotts.ru.ac.za/category/artslife/makana-sharp/">Makana Sharp!</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://grocotts.ru.ac.za/category/artslife/visual-art/">Visual Art</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://grocotts.ru.ac.za/category/artslife/literature/">Literature</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://grocotts.ru.ac.za/category/artslife/food-fun/">Food &amp; Fun</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://grocotts.ru.ac.za/category/artslife/festivals/">Festivals</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="https://grocotts.ru.ac.za/category/artslife/community-arts/">Community Arts</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://grocotts.ru.ac.za/category/artslife/going-places/">Going Places</a></li>
</ul>
</li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="https://grocotts.ru.ac.za/category/our-town/">OUR TOWN</a>
<ul class="sub-menu">
	<li id="menu-item-564284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564284"><a href="https://grocotts.ru.ac.za/grocotts-mail-diary/">What&#8217;s on</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://grocotts.ru.ac.za/category/our-town/spiritual/">Spiritual</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://grocotts.ru.ac.za/category/our-town/emergency-wellbeing/">Emergency &amp; Well-being</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://grocotts.ru.ac.za/category/our-town/safety/">Safety</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://grocotts.ru.ac.za/category/our-town/civic/">Civic</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://grocotts.ru.ac.za/category/our-town/municipality/">Municipality</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://grocotts.ru.ac.za/category/our-town/weather/">Weather</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://grocotts.ru.ac.za/category/our-town/property/">Properties</a>
	<ul class="sub-menu">
		<li id="menu-item-585438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585438"><a href="https://grocotts.ru.ac.za/grahamstown-properties/">Grahamstown Properties</a></li>
	</ul>
</li>
	<li id="menu-item-575993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575993"><a href="https://grocotts.ru.ac.za/category/our-town/media-exchange/">Your Town, Our Town</a></li>
</ul>
</li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188"><a href="https://grocotts.ru.ac.za/category/outside/">OUTSIDE</a>
<ul class="sub-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://grocotts.ru.ac.za/category/outside/enviro-news/">Enviro News</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://grocotts.ru.ac.za/category/outside/gardening/">Gardening</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://grocotts.ru.ac.za/category/outside/farming/">Farming</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://grocotts.ru.ac.za/category/outside/science/">Science</a></li>
	<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://grocotts.ru.ac.za/category/outside/conservation/">Conservation</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://grocotts.ru.ac.za/category/outside/motoring/">Motoring</a></li>
	<li id="menu-item-595823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595823"><a href="https://grocotts.ru.ac.za/category/pets-animals/">Pets/Animals</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://grocotts.ru.ac.za/category/economix/">ECONOMIX</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://grocotts.ru.ac.za/category/economix/business-news/">Business News</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://grocotts.ru.ac.za/category/economix/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://grocotts.ru.ac.za/category/economix/personal-finance/">Personal Finance</a></li>
</ul>
</li>
<li id="menu-item-596672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-596672"><a href="https://grocotts.ru.ac.za/category/education-2/">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://grocotts.ru.ac.za/category/education-2/education/">Education NEWS</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://grocotts.ru.ac.za/category/education-2/education-our-town/">Education OUR TOWN</a></li>
	<li id="menu-item-597678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597678"><a href="https://grocotts.ru.ac.za/category/education-2/education-info/">Education INFO</a></li>
</ul>
</li>
<li id="menu-item-610873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610873"><a href="https://grocotts.ru.ac.za/category/news/covid-19/">Covid-19</a></li>
<li id="menu-item-619675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619675"><a href="https://grocotts.ru.ac.za/category/editorial/">EDITORIAL</a></li>
</ul>
		
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://facebook.com/grocotts" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/grocotts" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/grocottsmail" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/19/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic/" class="post-link">The decision to rename Grahamstown was irrational and undemocratic</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/weekly-rainfall-report-10-16-march/" class="post-link">Weekly rainfall report &#8211; 10-16 March</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/whats-on-18-31-march/" class="post-link">What&#8217;s On &#8211; 18-31 March</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/salem-take-double-honours-at-pineapple/" class="post-link">Salem take double honours at Pineapple</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/frans-erasmus-weekend-a-huge-success/" class="post-link">Frans Erasmus weekend a huge success</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/arise-and-sing-makhanda/" class="post-link">Masicule! Let&#8217;s arise and sing, Makhanda!</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/covid-19-update-17-march/" class="post-link">Covid-19 update &#8211; 17 March</a></li>
		
				
			<li><a href="https://grocotts.ru.ac.za/2022/03/17/the-black-tigers-claws-are-fully-extended/" class="post-link">The Black Tiger&#8217;s claws are fully extended</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-c smart-head-social spc-social-bg">
		
			
				<a href="https://facebook.com/grocotts" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/grocotts" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/grocottsmail" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<div class="smart-head-search">
		<form role="search" class="search-form" action="https://grocotts.ru.ac.za/" method="get">
			<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" />
			<button class="search-button" type="submit">
				<i class="tsi tsi-search"></i>
				<span class="visuallyhidden"></span>
			</button>
		</form>
	</div> <!-- .search -->

				</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left empty">
								</div>

							
				<div class="items items-center ">
					<a href="https://grocotts.ru.ac.za/" title="Grocott&#039;s Mail" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="https://www.grocotts.co.za/wp-content/uploads/2016/09/logo-white.png" class="logo-image" alt="Grocott&#039;s Mail" srcset="https://www.grocotts.co.za/wp-content/uploads/2016/09/logo-white.png ,https://www.grocotts.co.za/wp-content/uploads/2016/09/logo-white-retina.png 2x" width="503" height="492"/>
									 
					</span>
	</a>				</div>

							
				<div class="items items-right empty">
								</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-bot s-dark wrap">

		<div class="inner full">

							
				<div class="items items-left ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a has-search">
			<ul id="menu-main-menu-v2-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-21 menu-item-165"><a href="https://grocotts.ru.ac.za/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-68 menu-item-166"><a href="https://grocotts.ru.ac.za/category/news/courts-crime/">Courts &amp; Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-168"><a href="https://grocotts.ru.ac.za/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-171"><a href="https://grocotts.ru.ac.za/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-170"><a href="https://grocotts.ru.ac.za/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-72 menu-item-169"><a href="https://grocotts.ru.ac.za/category/news/health-well-being/">Health &amp; Well-being</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-22 menu-item-193"><a href="https://grocotts.ru.ac.za/category/sport/">SPORT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-196"><a href="https://grocotts.ru.ac.za/category/sport/news-sport/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-62 menu-item-197"><a href="https://grocotts.ru.ac.za/category/sport/results/">Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://grocotts.ru.ac.za/sport/sports-diary-2/">Sports Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-94 menu-item-194"><a href="https://grocotts.ru.ac.za/category/sport/club-contacts/">Club Contacts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-195"><a href="https://grocotts.ru.ac.za/category/sport/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-93 menu-item-198"><a href="https://grocotts.ru.ac.za/category/sport/sport-galleries/">Sport Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-64 menu-item-199"><a href="https://grocotts.ru.ac.za/category/sport/sport-video/">Sport Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-24 menu-item-172"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-95 menu-item-174"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/election-connection/">Election Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-176"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/makana-voices/">Makana Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-97 menu-item-173"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/deur-n-gekleurde-bril/">Deur &#8216;n Gekleurde Bril</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-98 menu-item-177"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/newtown-old-eyes/">Newtown&#8230; Old Eyes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-99 menu-item-175"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/incisive-view/">Incisive View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-100 menu-item-202"><a href="https://grocotts.ru.ac.za/category/opinion-analysis/your-say/">Your Say</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-25 menu-item-152"><a href="https://grocotts.ru.ac.za/category/artslife/">ARTSLIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-159"><a href="https://grocotts.ru.ac.za/category/artslife/makana-sharp/">Makana Sharp!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-160"><a href="https://grocotts.ru.ac.za/category/artslife/visual-art/">Visual Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-158"><a href="https://grocotts.ru.ac.za/category/artslife/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75 menu-item-155"><a href="https://grocotts.ru.ac.za/category/artslife/food-fun/">Food &amp; Fun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-76 menu-item-154"><a href="https://grocotts.ru.ac.za/category/artslife/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-153"><a href="https://grocotts.ru.ac.za/category/artslife/community-arts/">Community Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-156"><a href="https://grocotts.ru.ac.za/category/artslife/going-places/">Going Places</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-26 menu-item-178"><a href="https://grocotts.ru.ac.za/category/our-town/">OUR TOWN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564284"><a href="https://grocotts.ru.ac.za/grocotts-mail-diary/">What&#8217;s on</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-185"><a href="https://grocotts.ru.ac.za/category/our-town/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-181"><a href="https://grocotts.ru.ac.za/category/our-town/emergency-wellbeing/">Emergency &amp; Well-being</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-82 menu-item-184"><a href="https://grocotts.ru.ac.za/category/our-town/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-179"><a href="https://grocotts.ru.ac.za/category/our-town/civic/">Civic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-182"><a href="https://grocotts.ru.ac.za/category/our-town/municipality/">Municipality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-186"><a href="https://grocotts.ru.ac.za/category/our-town/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-85 menu-item-183"><a href="https://grocotts.ru.ac.za/category/our-town/property/">Properties</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585438"><a href="https://grocotts.ru.ac.za/grahamstown-properties/">Grahamstown Properties</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2060 menu-item-575993"><a href="https://grocotts.ru.ac.za/category/our-town/media-exchange/">Your Town, Our Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-27 menu-item-188"><a href="https://grocotts.ru.ac.za/category/outside/">OUTSIDE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-86 menu-item-189"><a href="https://grocotts.ru.ac.za/category/outside/enviro-news/">Enviro News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-191"><a href="https://grocotts.ru.ac.za/category/outside/gardening/">Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-190"><a href="https://grocotts.ru.ac.za/category/outside/farming/">Farming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-89 menu-item-192"><a href="https://grocotts.ru.ac.za/category/outside/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-231 menu-item-1062"><a href="https://grocotts.ru.ac.za/category/outside/conservation/">Conservation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-157"><a href="https://grocotts.ru.ac.za/category/outside/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3383 menu-item-595823"><a href="https://grocotts.ru.ac.za/category/pets-animals/">Pets/Animals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-23 menu-item-161"><a href="https://grocotts.ru.ac.za/category/economix/">ECONOMIX</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-90 menu-item-162"><a href="https://grocotts.ru.ac.za/category/economix/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-91 menu-item-163"><a href="https://grocotts.ru.ac.za/category/economix/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-164"><a href="https://grocotts.ru.ac.za/category/economix/personal-finance/">Personal Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3409 menu-item-596672"><a href="https://grocotts.ru.ac.za/category/education-2/">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-73 menu-item-167"><a href="https://grocotts.ru.ac.za/category/education-2/education/">Education NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-180"><a href="https://grocotts.ru.ac.za/category/education-2/education-our-town/">Education OUR TOWN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3410 menu-item-597678"><a href="https://grocotts.ru.ac.za/category/education-2/education-info/">Education INFO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3809 menu-item-610873"><a href="https://grocotts.ru.ac.za/category/news/covid-19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3888 menu-item-619675"><a href="https://grocotts.ru.ac.za/category/editorial/">EDITORIAL</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right empty">
								</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://grocotts.ru.ac.za/" title="Grocott&#039;s Mail" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://grocotts.ru.ac.za/wp-content/uploads/2016/09/logo-white-retina.png" width="400" height="75" alt="Grocott&#039;s Mail"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<nav class="breadcrumbs ts-contain breadcrumbs-b" id="breadcrumb"><div class="inner ts-contain "><span class="label">You are at:</span><span><a href="https://grocotts.ru.ac.za/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://grocotts.ru.ac.za/category/opinion-analysis/"><span>OPINION &amp; ANALYSIS</span></a></span><span class="delim">&raquo;</span><span class="current">The decision to rename Grahamstown was irrational and undemocratic</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		

<div class="ts-row">
	<div class="col-8 main-content">

					<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://grocotts.ru.ac.za/category/opinion-analysis/" class="category term-color-24" rel="category">OPINION &amp; ANALYSIS</a>
					</span>
					</div><h1 class="is-title post-title">The decision to rename Grahamstown was irrational and undemocratic</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt='Rod Amner' src='https://secure.gravatar.com/avatar/8f3e1f8b2070304fee5fd198816f0c49?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f3e1f8b2070304fee5fd198816f0c49?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="by">By</span> <a href="https://grocotts.ru.ac.za/author/rodamner11/" title="Posts by Rod Amner" rel="author">Rod Amner</a></span><span class="meta-item date"><time class="post-date" datetime="2022-03-19T11:06:33+00:00">March 19, 2022</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-03-20T17:12:42+00:00">March 20, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://grocotts.ru.ac.za/2022/03/19/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>4 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F" class="cf service s-facebook service-lg" 
			title="Share on Facebook" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F&#038;text=The%20decision%20to%20rename%20Grahamstown%20was%20irrational%20and%20undemocratic" class="cf service s-twitter service-lg" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F&#038;media=https%3A%2F%2Fgrocotts.ru.ac.za%2Fwp-content%2Fuploads%2F2021%2F03%2FMY-2.png&#038;description=The%20decision%20to%20rename%20Grahamstown%20was%20irrational%20and%20undemocratic" class="cf service s-pinterest service-lg" 
			title="Share on Pinterest" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-pinterest"></i>
			<span class="label">Pinterest</span>
		</a>
			
		
		<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F" class="cf service s-linkedin service-sm" 
			title="Share on LinkedIn" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-linkedin"></i>
			<span class="label">LinkedIn</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F&#038;name=The%20decision%20to%20rename%20Grahamstown%20was%20irrational%20and%20undemocratic" class="cf service s-tumblr service-sm" 
			title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="mailto:?subject=The%20decision%20to%20rename%20Grahamstown%20was%20irrational%20and%20undemocratic&#038;body=https%3A%2F%2Fgrocotts.ru.ac.za%2F2022%2F03%2F19%2Fthe-decision-to-rename-grahamstown-was-irrational-and-undemocratic%2F" class="cf service s-email service-sm" 
			title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
	
</div>		
					<div class="single-featured">
					
	<div class="featured">
				
			<a href="https://grocotts.ru.ac.za/wp-content/uploads/2021/03/MY-2.png" class="image-link media-ratio ratio-is-custom" title="The decision to rename Grahamstown was irrational and undemocratic"><img width="785" height="393" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCA3NjknIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-large size-large lazyload wp-post-image" alt="" sizes="(max-width: 785px) 100vw, 785px" title="The decision to rename Grahamstown was irrational and undemocratic" data-srcset="https://grocotts.ru.ac.za/wp-content/uploads/2021/03/MY-2-1024x769.png 1024w, https://grocotts.ru.ac.za/wp-content/uploads/2021/03/MY-2.png 1078w" data-src="https://grocotts.ru.ac.za/wp-content/uploads/2021/03/MY-2-1024x769.png" /></a>		
						
			</div>

				</div>
		
		<div class="the-post s-post-modern">

			<article id="post-625211" class="post-625211 post type-post status-publish format-standard has-post-thumbnail category-opinion-analysis tag-kgg tag-name-change">
				
<div class="post-content-wrap">
	
	<div class="post-content cf entry-content content-normal">

		
				
		
<p><strong><em>Last week, a full bench of the high court upheld a 2020 judgment by judge Murray Lowe, finding that former arts and culture minister Nathi Mthethwa&#8217;s 2018 decision to rename the Grahamstown Makhanda had followed adequate public consultation processes and was legally sound. In this joint critique of the judgement, Keep Grahamstown Grahamstown (KGG) coordinators SIGIDLA NDUMO and JOCK McCONNACHIE explain their intention to take the matter to the Supreme Court of Appeal. </em></strong></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1600" height="1200" src="https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2.jpg" alt="" class="wp-image-625223" srcset="https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2.jpg 1600w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2-300x225.jpg 300w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2-768x576.jpg 768w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2-1536x1152.jpg 1536w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2-150x113.jpg 150w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2-450x338.jpg 450w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/Sigidla2-1200x900.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Sigidla Ndumo and Jock McConnachie, coordinators of the Keep Grahamstown Grahamstown (KGG) campaign. </figcaption></figure>



<p>The latest judgement by the high court is regrettable&nbsp;both legally and in terms of its findings of fact. It has severe implications for the renaming of South African place names&nbsp;and, in particular, the question of whether renaming serves the purposes of reconciliation or retribution.&nbsp;</p>



<p>From 2007-2013, three unsuccessful attempts to change the name were made by the municipality’s Naming Task Team led by Prof Julie Wells at great expense. That included an R100&nbsp;000 ‘education campaign’ to indoctrinate people on why they should be offended by the name Grahamstown after little interest was shown in any name change. </p>



<p>After even that attempt failed to get the desired response, the matter was taken out of the hands of our municipality, and a fourth process which was not a process at all was “fast-tracked” by the Eastern Cape Provincial Geographic Names Committee (ECPGNC) to deliver the result which the previous processes had failed to produce.&nbsp; The application that provided the basis for launching the fourth process was also bogus and did not meet the basic requirements.</p>



<p>The inference was inescapable that there was&nbsp;a predetermined plan&nbsp;from 2007&nbsp;to change the name&nbsp;of Grahamstown no&nbsp;matter what local opinion was on the subject.&nbsp; &nbsp;&nbsp;</p>



<p>As we argued and showed, correct procedures&nbsp;were not&nbsp;followed&nbsp;after the matter was revived in 2016, and there was no&nbsp;meaningful consultation. The&nbsp;Minister&nbsp;also published a defective Notice announcing the proposed name change, and he&nbsp;failed to acknowledge or respond to thousands of&nbsp;individual&nbsp;objections to his decision.&nbsp;The Post Office returned the KGG’s submission on behalf of more than 10&nbsp;000 objectors as “unclaimed” after being sent by registered mail.&nbsp; The Minister only acknowledged receiving 482 objections, but not even that number received an acknowledgement or response as required.&nbsp;</p>



<p>If the renaming of Grahamstown, SA’s second-oldest city, by such arbitrary means&nbsp;was lawful, as&nbsp;has been&nbsp;found, then the&nbsp;rules on name changing have been changed, and&nbsp;the door is open to wholesale renaming by any means.&nbsp; It is already happening&nbsp;with&nbsp;the&nbsp;renaming&nbsp;of other&nbsp;names, such&nbsp;as&nbsp;Port Elizabeth.&nbsp;</p>



<p>It is now possible to change the name of a city or town by holding a single, poorly attended, and unrepresentative meeting&nbsp;and objections are futile.&nbsp; &nbsp;</p>



<p>Notwithstanding that two court decisions have now ruled in favour of the name change, one only has to read the judgments to see the contortions of logic which the original court and the appeal court had to employ to turn a blind eye to all of the many and severe flaws in the process which resulted in the name change from Grahamstown to Makhanda. The&nbsp;serious&nbsp;failures and deficiencies raised by the KGG&nbsp;were&nbsp;brushed aside as unimportant or irrelevant.</p>



<p>Even the name Makhanda is a misspelling of the name Makana. No orthographic basis was established as required by the applicable law if the spelling of a place name is&nbsp;“standardised”.&nbsp;Neither court questioned the matter and simply accepted the new spelling in terms as decreed by the Minister.&nbsp;</p>



<p>Lastly,&nbsp;it is a concern&nbsp;why it took a full bench of the court almost a year to issue its judgment.&nbsp; Indications were that the appeal was likely to succeed, and we suspect that something more was at play.</p>



<p>The&nbsp;decision on the appeal is inconsistent with a previous binding decision on renaming by the&nbsp;Supreme Court of Appeal&nbsp;(SCA), which we are hopeful will have the final say on the matter. &nbsp;The SCA overturned the renaming of Louis Trichardt.&nbsp; We are confident that if the SCA has a say in the case, the renaming of Grahamstown will also prove to be shortlived.&nbsp;</p>

				
		
		
		
	</div>
</div>
	
			</article>

			

	<section class="navigate-posts">
	
		<div class="previous">
					<span class="main-color title"><i class="tsi tsi-chevron-left"></i> Previous Article</span><span class="link"><a href="https://grocotts.ru.ac.za/2022/03/17/weekly-rainfall-report-10-16-march/" rel="prev">Weekly rainfall report &#8211; 10-16 March</a></span>
				</div>
				
	</section>



	<div class="author-box">
			<section class="author-info">
	
		<img alt='' src='https://secure.gravatar.com/avatar/8f3e1f8b2070304fee5fd198816f0c49?s=95&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f3e1f8b2070304fee5fd198816f0c49?s=190&#038;d=mm&#038;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' loading='lazy'/>		
		<div class="description">
			<a href="https://grocotts.ru.ac.za/author/rodamner11/" title="Posts by Rod Amner" rel="author">Rod Amner</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio"></p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a2 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://grocotts.ru.ac.za/2022/03/17/ukraine-forgive-us/" class="image-link media-ratio ratio-is-custom" title="Ukraine, forgive us!"><span data-bgsrc="https://grocotts.ru.ac.za/wp-content/uploads/2017/10/Letters-3.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://grocotts.ru.ac.za/wp-content/uploads/2017/10/Letters-3.jpg 454w, https://grocotts.ru.ac.za/wp-content/uploads/2017/10/Letters-3-300x169.jpg 300w" data-sizes="(max-width: 375px) 100vw, 375px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><h2 class="is-title post-title"><a href="https://grocotts.ru.ac.za/2022/03/17/ukraine-forgive-us/">Ukraine, forgive us!</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://grocotts.ru.ac.za/2022/03/17/russias-invasion-of-ukraine-is-illegal-under-international-law-suggesting-its-not-is-dangerous/" class="image-link media-ratio ratio-is-custom" title="Russia’s invasion of Ukraine is illegal under international law: suggesting it’s not is dangerous"><span data-bgsrc="https://grocotts.ru.ac.za/wp-content/uploads/2022/03/file-20220314-28-ezu28b-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://grocotts.ru.ac.za/wp-content/uploads/2022/03/file-20220314-28-ezu28b-450x300.jpg 450w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/file-20220314-28-ezu28b-300x200.jpg 300w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/file-20220314-28-ezu28b-768x512.jpg 768w, https://grocotts.ru.ac.za/wp-content/uploads/2022/03/file-20220314-28-ezu28b.jpg 926w" data-sizes="(max-width: 375px) 100vw, 375px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><h2 class="is-title post-title"><a href="https://grocotts.ru.ac.za/2022/03/17/russias-invasion-of-ukraine-is-illegal-under-international-law-suggesting-its-not-is-dangerous/">Russia’s invasion of Ukraine is illegal under international law: suggesting it’s not is dangerous</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://grocotts.ru.ac.za/2022/03/14/the-bathurst-book-fair-is-back/" class="image-link media-ratio ratio-is-custom" title="The Bathurst Book Fair is back"><span data-bgsrc="https://grocotts.ru.ac.za/wp-content/uploads/2017/10/Letters-3.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://grocotts.ru.ac.za/wp-content/uploads/2017/10/Letters-3.jpg 454w, https://grocotts.ru.ac.za/wp-content/uploads/2017/10/Letters-3-300x169.jpg 300w" data-sizes="(max-width: 375px) 100vw, 375px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><h2 class="is-title post-title"><a href="https://grocotts.ru.ac.za/2022/03/14/the-bathurst-book-fair-is-back/">The Bathurst Book Fair is back</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner theiaStickySidebar">
		
			<div id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Newsletter</h5></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1065" method="post" data-id="1065" data-name="Grocott&#039;s Mail email newsletter" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br />
  <br />
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647796419" /><input type="hidden" name="_mc4wp_form_id" value="1065" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="text-12" class="widget widget_text"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Listen</h5></div>			<div class="textwidget"><p style="color: #333; font-size: 14px;">The Rhodes University Community Engagement Division has launched Engagement in Action, a new podcast which aims to bring to life some of the many ways in which the University interacts with communities around it. Check it out below.</p>
<p><iframe loading="lazy" src="https://embed.iono.fm/chan/3440" width="100%" frameborder="0">&amp;amp;lt;a href=&#8221;https://iono.fm/c/3440&#8243; data-mce-href=&#8221;https://iono.fm/c/3440&#8243;&amp;amp;gt;Content hosted by iono.fm&amp;amp;lt;/a&amp;amp;gt;</iframe></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/Grocotts">Tweets by Grocotts</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fgrocotts%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div><div id="text-6" class="widget widget_text"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Latest video</h5></div>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/?listType=user_uploads&list=grocottsmailonline" width="100%" frameBorder="0"></iframe> </div>
		</div>		</div>
	
	</aside>
	
</div>
	</div>


	
			<footer class="main-footer cols-gap-lg footer-classic s-dark">

						<div class="upper-footer classic-footer-upper">
			<div class="ts-contain wrap">
		
							<div class="widgets row cf">
					<div class="widget col-12 widget_text">			<div class="textwidget"><p><span style="font-size: 15px;" data-mce-style="font-size: 15px;"><a href="/weather" data-mce-href="/weather">Weather</a>&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;&nbsp;<a href="/about" data-mce-href="/about">About</a>&nbsp;&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;&nbsp;<a href="/advertise-grocotts-mail/" data-mce-href="/advertise-grocotts-mail/">Advertise</a>&nbsp;&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;&nbsp;<a href="/subscribe" data-mce-href="/subscribe">Subscribe</a>&nbsp;&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;&nbsp;<a href="/contact" data-mce-href="/contact">Contact</a>&nbsp;&nbsp;&nbsp;&nbsp; | &nbsp;&nbsp;&nbsp;&nbsp;<a href="/support-grocotts-mail" data-mce-href="/support-grocotts-mail"><strong>Support Grocott&#8217;s Mail</strong></a></span></p>
</div>
		</div>				</div>
					
			</div>
		</div>
		
	
			<div class="lower-footer classic-footer-lower">
			<div class="ts-contain wrap">
				<div class="inner">

					<div class="copyright">
						&copy; 2022 Maintained by <a href="ammtech@ru.ac.za">School of Journalism &amp; Media Studies</a>.					</div>
					
									</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://grocotts.ru.ac.za/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"The decision to rename Grahamstown was irrational and undemocratic","url":"https:\/\/grocotts.ru.ac.za\/2022\/03\/19\/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic\/","image":{"@type":"ImageObject","url":"https:\/\/grocotts.ru.ac.za\/wp-content\/uploads\/2021\/03\/MY-2.png","width":1078,"height":809},"datePublished":"2022-03-19T11:06:33+00:00","dateModified":"2022-03-20T17:12:42+00:00","author":{"@type":"Person","name":"Rod Amner"},"publisher":{"@type":"Organization","name":"Grocott&#039;s Mail","sameAs":"https:\/\/grocotts.ru.ac.za","logo":{"@type":"ImageObject","url":"https:\/\/www.grocotts.co.za\/wp-content\/uploads\/2016\/09\/logo-white.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/grocotts.ru.ac.za\/2022\/03\/19\/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/grocotts.ru.ac.za\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/grocotts.ru.ac.za\/category\/opinion-analysis\/","name":"OPINION &amp; ANALYSIS"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/grocotts.ru.ac.za\/2022\/03\/19\/the-decision-to-rename-grahamstown-was-irrational-and-undemocratic\/","name":"The decision to rename Grahamstown was irrational and undemocratic"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/grocotts.ru.ac.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://grocotts.ru.ac.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' defer src='https://grocotts.ru.ac.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 20 Mar 2022 17:13:39 GMT -->
